注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

百鬼夜行

身是菩提树,心如明镜台,时时勤拂拭,勿使惹尘埃。

 
 
 

日志

 
 

Flash出了重大安全漏洞, 在不更新Chrome的情况下解决Flash过期提示  

2015-07-15 11:31:32|  分类: 工具类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
http://tieba.baidu.com/p/3894508783#

猪队友Flash出了重大安全漏洞,Google为了保证用户安全而推出了“点击运行”的方法
当然,这是非常不方便滴,今天我们来教大家在不更新Chrome的情况下使用最新的Flash
---------------------------------------------------------------------------------------------------------
大前提!!!Chrome得是32位的
大前提!!!Chrome得是32位的
大前提!!!Chrome得是32位的
版本号高于42.0.2311.90的话请访问 chrome://flags/#enable-npapi 开启NPAPI支持
---------------------------------------------------------------------------------------------------------

1.下载新版的Flash文件 
http://yun.baidu.com/share/link?shareid=494890315&uk=3508695471
2.前往 chrome://version/ 复制选中部分,然后按图片描述来操作
Flash出了重大安全漏洞, 在不更新Chrome的情况下解决Flash过期提示 - 禅静 - 百鬼夜行
Flash出了重大安全漏洞, 在不更新Chrome的情况下解决Flash过期提示 - 禅静 - 百鬼夜行
Flash出了重大安全漏洞, 在不更新Chrome的情况下解决Flash过期提示 - 禅静 - 百鬼夜行

然后把刚才下载的“NPSWF32_18_0_0_209.dll”粘贴到plugins文件夹中
3.重启Chrome。访问 chrome://plugins ,停用掉PPAPI Flash,启用NPAPI Flash
Flash出了重大安全漏洞, 在不更新Chrome的情况下解决Flash过期提示 - 禅静 - 百鬼夜行
  评论这张
 
阅读(120)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017